Constant 1606 errors

N

Niro28

Guest
#1
Everytime I try to install/uninstall any kind of software I get this message:

"Error 1606. Could not access network location <Common Administrative Tools>.AllUsers\"

I'm using WinXP Pro (upgrade from 98se).

I've racked my brain trying to figure out the problem, but can't seem to find a solution. Any help on this is appreciated.
 
N

Niro28

Guest
#3
Plus pack? no..are those just mainly the patches put out by Microsoft since the release of XP? If that's what it is, I have all the updates.


::Just did a search on the XP Plus pack..seems mainly for screensavers and desktop themes..so, again to answer your question, no I don't have it installed.
 
#4
No, not the patches or updates. I've been looking in the Microsoft knowledge base for your error code and it seems that it can be caused by a number of things. I think this first article has the best troubleshooting guide, but read all of them before you start anything in particular in case you have installed one of the products listed.

#1 http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q290159

#2 http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q313928

#3 http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q307683

If these don't help you troubleshoot your problem, you might try this. Open a command window and type in 'sfc /scannow.' This will search for any corrupted system files and prompt you to replace them. sfc is an acronym for 'system file checker.'
 
N

Niro28

Guest
#5
Thanks for researching my problem Lonman.

I ran sfc, rebooted, and the error still pops up when trying to install a program.

Also, the last 2 links you listed both link to the general search page for my error, but no results are produced. In other words, each link comes up with the same thing.:confused:

Again, I appreciate you taking the time to help me out. I'm still searching the web, but haven't come up with much. Doesn't seem to be a popular error code, which kind of makes me nervous.
 
#6
Here's a link to the knowledge base:

http://support.microsoft.com/default.aspx?scid=fh;rid;kbinfo

I type in 'Error 1606' in the search box and get a bunch of articles coming up. You might start reading and see what you see. Hopefully something will click and you'll get the answer you need.

I saw reference to a "Windows Installer Update," but I'm not sure if the one I found will work with XP. I guess if I was having your problem I'd give it a shot anyway, but that's up to you. You can get that here:

http://www.microsoft.com/downloads/release.asp?releaseid=17344
 
N

Niro28

Guest
#7
About the installer update, I did d/l a winxp installer update hoping that it would solve my problem..but like everthing else I try to install the same %$&#*@ error message pops up.

I've spent the last hour looking in the knowledge base, but haven't found much.

I have a feeling a reformat/clean install is inevitable. :mad:
 
#8
I really don't know what it could be. The little bit I researched this code showed too many variables that could cause it. I'd have to draw the same conclusion in your position I think - start over. You might want to let this post sit for a day or so, maybe someone else has the fix?
 
N

Niro28

Guest
#10
Thanks for the reply Westy

I've actually come across a page similar to this, but for different software. It's basically saying to delete the "recent" entry in the registry add:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

I've tried this, but it didn't resolve the error. Thanks anyway.

This is exactly what the error looks like:

 
N

Niro28

Guest
#12
Actually, I was never able to install Powertoys because the error would not let me finish the install. I just posted that pic because it happened to be one that I captured.
 
#13
Gotcha. Did you get this and try to run it?

Microsoft Windows Installer Cleanup Utility

Microsoft Windows NT 4.0, Windows 2000, and Windows XP

The following file is available for download from the Microsoft Download Center:


Msicuu.exe
 
N

Niro28

Guest
#14
Yeh, I tried to run it..but guess what happened?




This error occurs when I try to install/uninstall basically anything. Windows Updates are the only thing that seem to install flawlessly.
 
#15
Aaaaagggghhhh!!! You know what? I'm starting to hate your computer, lol. Just kidding man.

Can you identify when this started... did you install something and then it wierded out?
 
N

Niro28

Guest
#16
One thing I just thought of, although I'm not positive it applies to the error is this. Originally when I had the win98SE OS installed (before upgrading to XP Pro), I remember I had the box checked "Network Server" for "What is this computer's primary function" (or something like that) in system properties. The other option was "desktop computer" I think. I had read somewhere that this was supposed to improve overall system performance, so I decided to check it. It really didn't seem to make any difference, but I left it checked anyhow.

This may be a shot in the dark, but who knows. Maybe XP recognized through my original OS (Win98SE) that my computer was used as a network server rather than a normal desktop computer. I am thinking that because of this, XP may have been configured differently when I upgraded?
 
N

Niro28

Guest
#19
Yeh, now that I think about it..you're probably right about the the hardrive setting.

Believe me, there's been a few times in the last couple days where I almost chucked this thing off my balcony because I was so pissed off. But then I think off the hard earned money I put in this thing...

To answer your question, right after I upgraded to XP, I went to the Microsoft site to get all the updates. The first thing I tried to install was powertoys, and that's when the error appeared. I've gone back to 98se and then reinstalled XP without getting the updates and tried installing something, but the error still appeared.

I've got a couple of other people trying to help me out in other forums, so I haven't lost hope yet..but damn I'm close:mad:
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut