Console Issue

D

Dr. Freeman

Guest
#1
Hi All,

- Since reinstalling Half-life (after installing Win XP) I can't get the console to work.

- I added "-dev -toconsole" to my target and all I get is the grey/black background screen.

- Also, if I do a hard save, as opposoed to the "F6" quick save, the screen hangs on the same grey/black background screen.

Any help is very much appreciated!
 
D

Dr. Freeman

Guest
#3
Hm, you're right! I got bogus info...

Thanks for your help.

I still have that background problem when I try to go back to the game after doing a hard save.

Any ideas?

Thanks again.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#4
I prefer to manually edit my config.cfg and set console "1" , ,when I am done configuring I make this file read only to prevent it reverting.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut