Connection in taskbar at times not showing

C

chooch

Guest
This is actually my first problem post, so here it goes. I have 2 PCs connected using ICS to connect to my DSL line, on the main PC at time the connection icon does not appear on the taskbar, I've tried removing the check mark and reapplying it, I've deleted the connection and recreated with no luck, I've also noticed in the network connection window the connction shows greyed and it says it is disconnected yet I am still able to connect to the internet. This one has me puzzled, any help would be greatly appreciated
 
D

DrX

Guest
Geez I dont know why that is happening.

The only thing i ca think of is its hiding the icon .

If you open your start menu and right click on it and choose properties > Taskbar > Customize

Choose your connection Icon and choose always show

Goodluck !
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,404
Members
5,586
Latest member
PseudoKiller