Connecting XP Pro to NT 4 Domain

M

mulhallcj

Guest
We have a network server running NT 4 that has approximatly 10 PC's connected running 95/98 that have no problem logging onto the server domain and running a logon script from the server etc.

We recently upgraded to XP Pro on one of the PC's and have been unable to get the XP PC to log on to the NT domain and run the logon script although you can see the folders etc on the server.

Does anybody have any ideas ?
 
C

clutch

Guest
If you can see the folders, then I would be under the impression that you are successfully joined to the domain. Now, what type of script is it? Is it just a simple drive mapping one, or something more elaborate? And, how is the client behaving as opposed to the Win9x machines after running the script?
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,487
Members
5,610
Latest member
jameslindsey4082