Connecting XP Pro to NT 4 Domain

M

mulhallcj

Guest
We have a network server running NT 4 that has approximatly 10 PC's connected running 95/98 that have no problem logging onto the server domain and running a logon script from the server etc.

We recently upgraded to XP Pro on one of the PC's and have been unable to get the XP PC to log on to the NT domain and run the logon script although you can see the folders etc on the server.

Does anybody have any ideas ?
 
C

clutch

Guest
If you can see the folders, then I would be under the impression that you are successfully joined to the domain. Now, what type of script is it? Is it just a simple drive mapping one, or something more elaborate? And, how is the client behaving as opposed to the Win9x machines after running the script?
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,407
Members
5,587
Latest member
Urica