• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

computer starts by itself

K

Kaplunk

Guest
#1
I have only one phone number in the house but multiple points. the modem phoneline is always connected. but my problem is this. when the phone rings because the modem is hooked to he same line it starts the computer up. it is a US Robotics. v90... Got XP operating system on the computer, although im not sure that matters because the problem happens when the machine is off. i looked all through xp to see if there was an otion to turn it off. could someone please tell me how to turn off adaptive answer, or auto answer, whatever it is. :) thanks
 

Reg

eXperienced!
#2
Your BIOS has Wake-On-Modem turned on. To turn this feature off, go into your system BIOS and look for an option that says Wake-On-Modem. Turn that option off. I'm not sure exactly where it is in your bios because not all BIOS are the same.
 
K

Kaplunk

Guest
#3
Yeah iv'e been through there that is set to disabled. thanks for the quick reply though
 
#4
have you checked other wake-on options in the bios? for instance, not sure if it would make a difference, but is wake-on lan enabled? i'd disable anything in the bios having to do with wake! :D
 
P

powelly

Guest
#5
Also look in the Modem settings in control panel, Im sure Ive seen "wake on modem" in there somewhere at some time
 
K

Kaplunk

Guest
#7
all wake on lan and modems and everything are off.

the modem is external.. it never use to happen.. the hard drive packed it in about a week ago, and ever since i put the new one in it has happened. the modem uses the parellel port. I have seent he option under the modem settings that say wake when receiveing and that isnt checked.

P.S. I know i can jsut turn the modem off to stop it, but its in an awkward spot. and it use to always be o n and the computer didnt start all by itself when the phone rang. :)
 

Krux

Nissan Powered
#10
add a string to the command line in windows for the modem to tell it not to pick up any calls, my brothers pc would always pick up his incomming calls tell I told him to do that. look up your modem online and see if there is any command strings for it if not just look up some generic ones they will work also.
 
R

rettahc

Guest
#11
Have you flashed your BIOS recently? If you have there may be a bug in it that is keeping wake on modem turned on even when you change the settings.

Also check to see if your bios has an "State after power failure" setting or something to that effect and change it to off. It may be that when the phone rings the modem is sending a power surge to your computer that it is interpretting as a power loss and so it restarts the computer
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix