• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Computer "HANGS" on startup

F

FourDiceS

Guest
#1
It's been a while now that "almost" every time I boot, when everything is loaded my computer stucks... It looks in my drive a: then continues loading then checks again in my drive a: and it stucks and the drive a: light is on... I can't even move the mouse or press ctrl alt delete.. When I reboot windows does'nt even know that it crashed... It totally freezes. I tought it was my virus scan so I deleted it...

I looked every where.. regedit startup, msconfig... Nothing that is'nt normal...

Anyone knows what would cause windows xp to look in my drive a: when it boots!?

Believe me when I say I have nothing in my start up config...


Thanks in advance for your help!

Athlon 1700+
asus a7v266-e
512 mb ddr ram
Msi Gforce 2 ti 64 mb ddr

Programs installed:
office xp
morpheus
cute ftp
audioconvert
winamp 2.79, 3
Guildftp
netscape 6
opera
Smartftp
mirc
 
#2
Just as a test have you tried disabling the floppy from your bios and seeing if your computer boots normally then? The floppy light bieng on might just be a side effect and not the root cause...just a thought.

and is there any mention of a problem in your event viewer?
 
F

FourDiceS

Guest
#3
Nothing is mentionned in event viewer..
Like I said, when this happens, windows does'nt even know it crashed... 'no scandisk start up'

weird!!!!

I will try a start up with the floppy disabled...

Thanks for your help!
 
#4
i know 98se had an option you could choose so that it would not check the a drive at all on bootup. i would assume xp has the same option. anyone know where it is?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies