Compaq Presario V2000 will not start up

NobeyamaGP

OSNN One Post Wonder
Joined
12 Jan 2006
Messages
1
Ok, i inherited a Compaq Presario V2000 laptop from a friend at college because it wouldn't start and his parents were buying him a new one. I'd like to fix it if possible, but it will not power on. When the power button is pressed, there is NO response from the machine. No lights, no sounds, no nothing. Now i have searched around other forums and others people with (possibly) similar problems say it could be the CMOS battery. My own theories are the battery being completely dead, or the power source being dead. Does anyone know what i could check, or have any other ideas? Thanks.
 
Power source dead would be easy, stick your tongue on the plug and if you get a jolt and die it is still good :p.

as for the cmos battery, could be it, call up compaq and ask them how to replace it.
 
Take an electric tester and measure the current that comes out of the power supply unit and check the label to see if it is putting out the amounts indicated.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,496
Members
5,625
Latest member
vinit
Back