• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

comp not showing anything

#1
at first it showed me "missing a:" and wouldnt stop beeping, so then i installed a floppy a:, and then the screen was just black

the monitor usually shows up with a green led when its active, but it sayed orange (non active) i tried booting up my computer!

:( i just put it together, and everything was fine! i dont understand what happened!

it just froze when i was using Avant Browser, and when i rebooted.. it asked for A:, and now its nothing, and i dont get a beep, the fans are all on.. did my video card blow?!
 
#3
didnt work
the fan on the agp slot is going

and when i swap monitors to check it out.. the monitor says "check cable" but when i plug it in to the 'problem' computer.. it goes away...

should i clear my bios?
 
#5
brand new 9600 PRO

all of its new, the entire computer.

im thinking its deeper than just the videocard.. i dont get a BEEP when i start it up, and theres no P.O.S.T.

i tried unhooking the hard drive to see if it would post from the motherboard, and it did not.

anyone remember where the "clear bios" jumper is? i cant seem to find my booklet.
 
#11
Dub

You can get a a copy of the manual in PDF format from asus web site. It will show the clear cmos jumper. Make sure you restore the jumper before powering up.

If you can get into bios setup set it to default settings.

Remove the memory and try one stick at a time.

Also, turn the power supply off with the switch in the back for 30 seconds if you have not already done so (or unplug the computer).

If you get it running again do not overclock anything for a week or so.

It may be the processor. You did mention the other night about something not being right at 2800.
 
#13
ok i tried them individually again, and the middle slot works, so im running off of 512.., and both sticks work now... but the 2nd blue slot that allows me to run Dual sticks, isnt letting me use it.. it wont let me boot with it...

should i flash the bios?






##########

i have continued this post here

http://ntfs.org/forum/showthread.php?postid=345222#post345222

i have identified the problem, and have set up a new post to help draw in more help from those who may have some info for me.
 
S

silky62678

Guest
#14
How long have u had the mobo? U may have to return it. The only time i get that is when i try to overclock the FSB too much.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn