chaning MTU value ?!?!?



some of u may remember mne posting about not being able to share ADSL over PPPoE.

well that was solved thru the many smart brains in this forum. The answer was this MTU value.

its set to 1500 by Windows default, but PPPoE often needs it to be 1454 or 1492 or lower.

well with that fixed my sharign worked, for awhile.... now it suddenly stopped working.

i tried pinging with the MTU value that has been working for me (1454) but no go, so i lower it all the way down to 1420 , it pinged, made the reg change & re-started.
but still no sharing , thats strange, pinged 1420, no response, so lowered it to 1400, saved reg change, re-boot & once again , no sharing ?!?!
this continued all the way down to 60 where i could ping after a re-boot, but stil no sharing, i guess too low.

but then after a shut down i could ping with 1390, made the change, save & re-boot, but then i couldnt ping !?!?

do i have a gremlin in my computer !!??!?!

any sugestions would be great!


ummm which server?? u mean do i have IP allocated from the host computer here in my place to me ??

i have both on static address's host :
& mine on:
with mine set for a default Gateway of:

i think i have had to the IP allocated to me before,

should i set it for that now, should i ??

its strange it worked the other day ....


this info might help identify

ok, does this help?

i lowered the MTU value in pinging, down to say 1390, both computers could ping each other using the that ( ping -f -l 1390

i save that in the reg in the client,
restart to impliment it, while the host hasnt changed, hasnt even moved from the cmd screen, do a ping with the exact same commands & no response back from the client.

there doesnt seem to be any ryhme or reason for the lowering (& then later rising) MTU value.

because of this i never actually get any sharing, because chaning value doesnt do anything til a restart & after that that value no longer works.

I thought you were using DHCP.

As I remeber it you use X-over cable, right? Have you checked the duplex settings for your cards? Sometimes when using a X-over cable you can have a problem if you use automatic duplex. Try setting it to Half or Full manually. You could also try using DHCP instead of static.

If your file sharing still works the above is probably not the problem.


great memory Zedric, impressive, well where to begin ......

i think i got more problems then this.

read this link to get a full write about it. just my first post if you just want a background to this.

now i can share net , but cant share files ?!?!?!

changed LAN card & couldnt do either, even with the same settings.

my case that i am using is second hand & ever since i have had it (a whole 2 months) it has problems turning off & staying off.

had a few re-starts while in the middle of things & now i htink that has currupted my OS.
get this.......

i went to the properties of my LAN card, noticed file sharing & client for MS was unticked, ahhh found the problem ! wrong !!!
i tick them & click ok, Windows says "you are about to DISABLE file sharing & printer shareing & ......... are you sure?"

what do i say?? i am ENABLING them!
i click ok & it just hangs there til i click cancel

i dont thinking but a re-format can solve this, agree???

but first want to stop the random rebooting, so got a NEW case, but no PSU from the dude i deal with (become very chummy with him now) & gonna try that

i'll keep ya posted............
Wohaa! You do have a problem! Oh well I wish i could give you a better solution but right now I'd say reformat and reinstall. Unless you have another HDD to try on.

But these BSOD:s...
Uncheck the box Control Panel > System > Advanced > Start and Restore > Restart Automaticaly (translating here, may be off target a bit ;)) and you will get the chance to see the BSOD.

The case sounds far fetched unless it's the PSU. Have you checked the voltage levels? If the are off target it may because of a faulty and/or insufficient PSU. Especially if they are too low. It's not impossible that this is also a hardware problem (mem, mobo, PCI-cards). I know some people have also had problems with nVidia cards in XP (mainly GF2MX). Symptoms are strange BSOD:s and reboots (familiar??).


Damn dude, you have alot going on. Question: when you first installed the OS did you make any backups of either your registry or use the restore point program in XP?? If so restore that first and reboot. All these reg. file changes you did can cause this also if not dont correctly. You technically do not need a DSL/ Cable router for your network. You can use a hub which is alot cheaper but no security. But you can use a firewall program to help. Your random reboots can vary, are the reboots followed by a BSOD?? If so what file is causing it?? Reboots are mostly caused by some hardware arguing with the OS. But heat can cause it also but if it heat related it will not BSOD. Hardware/software conflicts usually do that.
If it BSOD's again write down the error. And you might want to check to see if all your hardware is supported by WinXP. Check M$'s HCL for the answer.



ok running late for work here but quickly .....

installed new case last night ...... it was a pain of a case, the MoBo wouldnt fit the screw holes & the PCI cards were a pain in the %$# to install!
but anyway, it looks good , turns off when its suppose to now, the lights dont try to play tricks on me etc & its even a few degrees cooler (drop from 35 to 33 CPU temp) even though its slightly smalled, go figure.

so during this i moved my PCI devices around, to make a better fit for cooling etc.
switched to the LAN card that i switched to before but couldnt do anything,
booted up & of course it detected new (old) hardware.

then asked to instal network, so just went with the wizard.

clicked open my computer, network drive still had red cross, but clicked it & what do u know, it worked !!
openned IE. it hung, but thought i havent set the MTU value for this card, so did that , re-booted & bingo ! all works !!!

double YAY!

a guy did mention the option to not re-boot after sys failure (thanx [P§eüðøKe®])
so did that, & then did get a BSOD when i did another re-boot,

i have seen something like it too, it keeps saying theres a driver problem & to uninstal new hardwarem
but theres no new hardware.

& then another BSOD just in the middle of working,, a few minutes after restart, saying to run Driver verifier & if that doesnt work to enable pooling ???

it only seems to occour when i go to shut down (first thought gee what a might fast shut down hahaha)
or not long after a re-start.

the only thing that comes to mind it the Nokia 6210 software i installed as i got the cable for it the other day,, it didnt work (it didnt mention XP , but did mention ok with 2000)
but i did uninstall & used a system restore point (which didnt rid it though , had to uninstall manually)

ok gotta run, but any ideas guys ???

thanx alot for your help, really helpful.....

PS atleast everything works now, just some random rebot probs now

may need to re-install after all


system runs well now just these damn BSOD that happen either just after start up or while shutting down,
in the middle its ok :confused:

must be a driver in there causing some major dramas, possibly this Nokia Software, would of had a driver for the serial port to use the phone has a modem...
i uninstalled, but think it hasnt gone yet ....

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member