• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Chaintech BIOS problem

Capricorn

OSNN Senior Addict
#1
My brother has a Chaintech 5AGM2 board, running XP Pro. He changed his battery, and of course lost his BIOS settings. I have been trying to advise him, over the telephone, to reset the BIOS.

He can enter the BIOS OK, and get to the options, but cannot change the options. The usual PD/PU/+/- type change options don't do anything. The USB is set to Disable, and the PnP set to No. He boots up fine, but his Printer and Scanner, which are on his USB don't work.

Anyone had experience of when the change options don't work? I have got him to Load Default Opotions, but that is not enabling the USB or the PnP.
 

GoNz0

NTFS Stoner
#2
sounds like he will have to pop the battery back out and do the hard reset, probably a jumper needs moving next to the battery, he will have to read the manual to be certain. but sounds like a hard reset is needed.
 

Capricorn

OSNN Senior Addict
#3
Many Thanks. The problem has been solved, I think it was due in part to user error as I was instructing him over the telephone.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,018
Latest member
debbieherrin