Certificate error after Exchange 2007 SP1

organcory

OSNN One Post Wonder
#1
I recently applied SP1 to our Exchange Server 2007 and now receive a certificate error when opening outlook stating that the certificate is expired. To my knowledge we are not runnign a certificate. Any help would be appreciated.
 

Terrahertz

Extinction Agenda
Political User
#2
Why would apply a service pack on your main server without testing it on another setup? Unfortunately I don't have an answer for that since I'm using Exch Serv 03. I would say try uninstalling the service pack first then if that doesn't work call tech support. Unless someone else in here can help thats all I got bro sorry.

edit: My buddy did some digging and got this. hopefully it helps :)
http://searchexchange.techtarget.com/tip/0,289483,sid43_gci1270703,00.html
 
Last edited:

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut