Cdrwin

S

SloppyYoshie

Guest
HELP, sloppy is going mad !!!

hehe

im having HUGE probs trying to get CDRWIN v4.0a to recognise my plextor 24x speed burner

i have installed the aspi drivers with force aspi 1.7 and turned off windows xp burning, but it still refuses to find it.

Plz let me kno if u have a similar prob or kno of a way to fix it.

((the writer is pluged into its own ide channel (on motherboard))

my stats
Athlon XP 1600
Epox EP8KHA+
Gefroce 1 DDR
Sb live 5.1
High point raid card
 
Z

zman

Guest
hmmmm


I am using 4.0a but my plextor is only 12 speed write...

maybe see if theres an update for the drives firmware , that may help
 
A

amphrodite

Guest
Try to re-install aspi driver
reboot
then re-install CDRWIN..
most likely it will work!
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius