• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CDRW Problem. Help?

Wrathchild

OSNN Senior Addict
#1
Hey folks,

I have a TEAC CD-W540E CDRW drive, which works fine reading CDs but every time I try to burn a CD, I get a "communication error" or I get a "There is no cd in the drive. Please insert a writable CD to continue" message.

It's currently set as Master on the 2nd IDE interface. There are no other drives on the chain. I've tried is as a slave on IDE 1 (w/HD as master), I've tried moving my HD to IDE3 (onboard raid) and putting the CDRW on IDE 1. I've tried a clean install of XP. I've tried an assortment of ATAPI drivers and I've tried taking it back and swapping it out for a new one. I've tried replacing the cables. I've tried it with both ATA 33 and ATA 100 cables. Same result. I have a Soyo P4S64DX Dragon Ultra MB with the latest bios and drivers. Any other suggestions?

-Wrath
 
J

jroc

Guest
#3
Is this a new drive being added.....do you have ASPI Layer installed...what program are you using...but if I had to guess and u did a clean install of XP...then you need to install the ASPI Layer...do a search on google for aspi or aspi4all
 
L

lurker2100

Guest
#4
Two things:

1) Have you tried different types of CD-R media?
2) Have you checked to see if there is an updated firmware for the drive?
 

Wrathchild

OSNN Senior Addict
#5
Follow up

I'm currently running version 4.6 of the ASPI layers. The the media I'm using is FUJIFILM CDR 700MB which is supposedly rated to 40X. The firmware for the drive is the latest available. Any other ideas?

-Wrath
 

Henyman

Secret Goat Fetish
Political User
#6
try anougher brand of cdr. i know it might seem strange but drives can be picky:huh: i use maxell cdr's which are upto 16X record, fine for me cus me drive only writes @ 16x:D
 

Wrathchild

OSNN Senior Addict
#8
Still no love

Tried 4.7 layers, still no love. Should I take this MOBO out to my driveway and give it a good shellacking?


-Wrath
 

Wrathchild

OSNN Senior Addict
#9
Is that all ya got?

Does anyone know of a hardware troubleshooting forum that might have more suggestions? I think I've used up this one.

-W
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
sanoravies