• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cdromdrives Found But Not Work Anymore

K

kaktusraum

Guest
#1
Hello.. ...
Today i stated my computer and no cdrom drive ´s woring anymore ... i try to restore my system and it works 2 reeboots .. amnd than the same thing ....
any idea?


tnx Whom :)
 
K

kaktusraum

Guest
#2
CDROM DRVE YELLO

YES!! !!!
I banned Nero from my System and all worx fine again.
Funny i worked with nero month with no troubles.

Tnx 4 Reply Whom :D
 
K

kaktusraum

Guest
#3
Not the ASPI LAYER

Hi ...
it is not the aspi layer .
Its nero ... but i dont know why and how .

Gtx Whom
 
K

Kylie

Guest
#4
Version 5.5.6.4 [the latest release] has addressed this issue.
I am led to believe that its not entirely neros fault. If you have ONLY nero it usually behaves itself beautifully.

Make sure you dont use any other burning software and also disable the "IMAPI CD-Burning COM Service" This also increases neros speed.

K
 
K

kaktusraum

Guest
#5
I need other CDR-Programms :)

Thank ya Kylie .. ...
Ok nice to know .. ... Maybe I m going to use Nero some day again. Im currently using WinOnCd 5 , Clone CD and CDRWin.

Harmonic Greetinx
Seriouscomposer
Marc O;-) || |||
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown