cdr win/Fireburner on xp

M

Madtripper

Guest
I have tried to install both of these programs with no luck. I keep getting an aspi error when the programs load. I have nero installed and running with no problem but I can't seem to get these up. If anyone has any ideas, let me know


Thanks
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
have you installed the aspi update from this site? if not go do that then it should work fine. what you need to do is download the files from this site...run aspi.bat then run the aspi.exe to update the files and reboot and everything should be running smooth...or let us know the error that aspi is giving you
 
M

Madtripper

Guest
thanks I'll try that now although i thought I had everything up to date.
 
M

Madtripper

Guest
Thanks again, that was the issue. I thought I had everything set with most of the tweaks and guides but I never had problems with nero so I obviously ignored the aspi update. Anyway, thanks again.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani