• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CDex and xp-sp1

D

Daisy

Guest
#1
CDex and xp

I used CDex application with xp without any problem until I updated my system with the service pack 1. Now I get the following message;

ASPI for Win32 is not correctly installed

Can anyone please help me figure this out? I used system restore, thinking that if the problem had been with the service pack, then this would prove it. However, I still get the same message.

If there is anyone out there who has had a similar problem, or is just cleverer than me, then please HELP!!!



:D :confused:
 
P

pinknosedpups

Guest
#2
Have you tried re-install of ASPI drivers? Can be obtained from this sites download section under subheading of drivers.
 
D

Daisy

Guest
#3
:D Thank you, thank you, thank you!!! Good job someone has brains eh? Just re-installed driver, and everything is running perfectly!!

:p

Shame I couldn't have thought of that all my myself eh? :rolleyes:
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies