• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CD writing problems

W

wiltedjoint

Guest
#1
Whenever I try to write a cd it freezes and makes a coaster. I have an aopen 2440 cd-rw with the latest firmware installed and I use nero version 5582 and I use winxp pro
 
C

ChrissiCom

Guest
#4
Try another CD-R (CD-RW) maybe it has a scratch. Also install the Windows XP CD-Burning update, it will even fix problems when you're using Nero and not the XP-built-in burning software.
 
S

Space Boogie

Guest
#5
Originally posted by ChrissiCom
Try another CD-R (CD-RW) maybe it has a scratch. Also install the Windows XP CD-Burning update, it will even fix problems when you're using Nero and not the XP-built-in burning software.
Do you have a link to download that update? I can burn audio CD's just fine but whenever I burn a data cd, some of the files get corrupted..

Thanks
 
E

epato

Guest
#6
Burning problems

I also have problems burning..... I CAN burn DATA cd's but when I burn AUDIO cd's it just does not work. The process jsut reaches the LEAD-IN stage and about 3%. Then everything stops.

Another problem that maybe related to my audio burning is that when i play mp3's the quality of sound is very poor.... i get lag's and choppy sound. When i play an mp3 and open any program examply MS WORD the mp3 would actually slow down or just lag or be choppy...

This has never happend before.

My setup is:

p3-450, asus b2p motherboard
288mb
30gig
yamaha 8x4x24x
mx300 monster sound
windows xp prof.

I hope that somebody could help me.
Thanks
Drew
 
#7
Have you guys made sure that you have your burner set to use DMA instead of PIO...and if it is using dma on a whim change it to PIO and see if they helps (not optimal solution but might help us isolate problem)
 
E

epato

Guest
#11
controlpanel/system/hardware/devicemanager/cd-roms-drives has no option to change DMA... no drop down menus or radio buttons. :(
 
C

ChrissiCom

Guest
#13
Click Start > All Programs > Windows Update... there you'll find the CD Burning update and also a lot of other important updates.

After installing the update go to Start > Run and start "services.msc". There you make sure that the IMAPI CD-Burning Device is disabled! not manual and not auto. Then restart your PC and see if it works.
 
S

sl05tr34m

Guest
#14
Originally posted by ChrissiCom
Click Start > All Programs > Windows Update... there you'll find the CD Burning update and also a lot of other important updates.

After installing the update go to Start > Run and start "services.msc". There you make sure that the IMAPI CD-Burning Device is disabled! not manual and not auto. Then restart your PC and see if it works.
I've looked at this but the description says that if you disable it your computer will be unable to record CDs
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis