CD-RW problem

spudster

OSNN One Post Wonder
Joined
20 Jan 2004
Messages
1
Hi! Having some problems with my burner. Recently, and for no apparent reason, Nero will not fix or burn properly. It comes up with a message that the burn fails at 48x but the simulation completes ok. I'm using an Artec Wrr - 52z which is relatively new. Has anybody else had problems like this?
 

rushm001

In the beginning......
Political Access
Joined
21 Sep 2002
Messages
3,484
Is DMA switched on for the drive in system properties?
Try burning at a lower speed to see if it works then.
 

LeeJend

OSNN Veteran Addict
Joined
25 Jan 2003
Messages
5,291
Media, Media, Media - The 3 most important things in burning.

Is the media you bought rated for 48X? Check label.

Is the media you bought on the approved list for your burner. Check web site.

Is the media you bought a "good" brand name? Cheap brand and unlabeled media results vary from lot to lot.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,007
Messages
673,466
Members
5,598
Latest member
Larry Chris