CD-RW/DVD-ROM combo!

Joined
Nov 28, 2004
Messages
277
#1
I have a problem I just bought a comboDRIVE 42x/24x/48x/16x and everytime I burn something with the ultra speed 16x~24x the disc fails and sometimes crashes my whole system. I then took that drive back and got a replacement thinking it could have been a faulty drive, but to my dismay the drive performs exactly the same and I wouldn't want to go back to Best Buy to say the same thing b/c it's obviously my system. What should I do? :confused:
 

Aussie983

ßµ®ηiή Şiliςδη
Joined
Mar 7, 2004
Messages
134
#2
is this an external USB or internal IDE drive?

USB 1.1 has limits on the speed of burning, you need USB 2.0 to do faster burning now adays.

If its IDE then i have no idea...sorry :confused:
 

LeeJend

OSNN Veteran Addict
Joined
Jan 25, 2003
Messages
5,291
#3
What drive?
What MB?
How many watt and maker of power supply?

Guessing at possibilities:
Do you have the processors FSB overclocked? If yes set it back to default. If the PCI clk is derived from the FSB in your system it will be overclcoked too and taht could cause a system lock up.

What burner software are you using? Nero is best. Easy/Roxio is unstable has always been problematic. Easy/Roxio might cause lock ups.

Are you copying from memory(HD) or CD to CD? if the other CD is too slow it coudl casue bad burns but the system should not lock up.
 

dreamliner77

The Analog Kid
Joined
Mar 16, 2002
Messages
4,708
#5
What model drive. I'm guessing it may be as simple as a media issue. Also, have you tried updating the drives firmware?
 

wombat

OSNN Newbie
Joined
Jan 21, 2004
Messages
8
#6
I had the same problem with the roxio software that comes with xp-Pro. Have you downloaded the driver updates from the roxio site. You also may want to try the eval version of nero (available on the nero website). I got fed up with the roxio s/w and deleted it from my machine. Nero is allowing me to burn at 52x through a usb 2.0 connection, ez cd creator crapped out at 4x.
 

dreamliner77

The Analog Kid
Joined
Mar 16, 2002
Messages
4,708
#8
Your drive is actually a rebranded something else. Not sure what, I'll look it and see what I can figure out.

What burning software are you using?

Have you tried running memtest86?

What kind of media are you using?
 

dreamliner77

The Analog Kid
Joined
Mar 16, 2002
Messages
4,708
#9
I think you're drive is actually a rebadged Lite-On.

Can you get me a model # since the site you linked to doesn't list the #?

Also, try using CDRIdentifier or EAC and see if the drive show's up as something else.
 
Joined
Nov 28, 2004
Messages
277
#10
Could you please supply me the links where to download this additional software your wanting me to try. Currently I'm using Nero 6 Ultra Edition and I have two Memorex CD-RW Ultra Speed 16x~24x Ultra Speed media.

I found an S/N: BFAJ446303561
 

dreamliner77

The Analog Kid
Joined
Mar 16, 2002
Messages
4,708
#12
use nero cd speed, it should display the drives window's id string.

Try burning a cdr (not cdrw) and see what happens.

Alot of cdrw's do not like high speed.
 
Joined
Nov 28, 2004
Messages
277
#13
I burn CD-R's fine any speed I tried the Ultra Speed CD-RW at 16~24 and everything between and it always fails. I bought this new drive because it was capable of burning CD-RW's faster than 4x. The S/N I previously gave you is all I found on the box.

Nero CD-DVD Speed Results:
Speed
Average: 30.71x
Start: 19.22x
End: 40.25x
Type: CAV

Disc
Type: Data CD
Length: 71:40.15

Seek Times
Random: 83ms
1/3: 89ms
Full: 148ms

CPU Usage
1X: 2%
2X: 5%
4X: 9%
8X: 18%

Interface
Burst Rate: 20 MB/s
 

Attachments

dreamliner77

The Analog Kid
Joined
Mar 16, 2002
Messages
4,708
#14
You're drive is: Memorex 48MAX 244816AJ

Firmware version: KWH9

AKA: Lite-On LTR - 48246S

Can be flashed back to being a Lite-On using mtkflash and the firmware for that drive. Can also be brought up to a 52x. Read here

The drive is working fine. You're problem is with media. Try other high speed cdrw's. As I said before, most cdrw don't like high speeds. Also make sure the drive is set to UDMA mode 2 in BIOS and device manager.
 
Joined
Nov 28, 2004
Messages
277
#15
The big problem here is the high speed media is what came with the drive, and everytime I burn that media it fails everytime and my computer can not read it, and sometimes locks up. I really don't care about making it faster, all I'm really worried bout here is getting it to burn CD-RW's faster than 4x. If I can't accomplish this I have waisted money.
 

dreamliner77

The Analog Kid
Joined
Mar 16, 2002
Messages
4,708
#16
You are gonna have to try different media. Just becuase it came with the drive doens't mean squat.

Are you in DMA mode?

Have you formated the disk?

Use the aforementioned cdridentifier to read the atip from the cdrw and report back here...
 
Joined
Nov 28, 2004
Messages
277
#17
ATIP: 97m 25s 31f
Disc Manufacturer: InfoDisc Technology Co., Ltd.
Reflective layer: Phase change
Media type: CD-ReWritable
Recording Speeds: min. unknown - max. unknown
nominal Capacity: 702.83MB (79m 59s 73f / LBA: 359848)

I don't see how to check for DMA mode within windows didn't see it in the device manager.
 

dreamliner77

The Analog Kid
Joined
Mar 16, 2002
Messages
4,708
#18
Device Manager> IDE ATA/ATAPI Controller

Chose which channel the drive is on and click the Advanced Settings tab.


I am 99% sure it is either the DMA mode or a media issue. You will have to test another brand.
 
Joined
Nov 28, 2004
Messages
277
#19
Primary and Secondary both using DMA if available.
Primary IDE Channel Device 0 using Ultra DMA Mode 5
Primary IDE Channel Device 1 using Ultra DMA Mode 4
Secondary IDE Channel Device 0 using PIO Mode
Secondary IDE Channel Device 1 using DMA Mode 5
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,028
Messages
673,537
Members
89,038
Latest member
Samhicks