• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CD-RW clocks down processor?

#1
I have a Barton XP 2500+/333 on an Asus A7N8X Deluxe motherboard. Every time I plug in my CD burner, the bios clocks the processor down to 1.09ghz (1100mhz). I turned on the voice alert, and it said "processor failed due to overclocking". As soon as I take out the burner, it works fine. I'm stumped.
 
G

gladner

Guest
#2
What's new in this setup?
The burner? The mobo? The processor?
I mean: what changed when the problem started?
And what make is the burner? (might be a firmware problem)
 
#3
Could be a power issue. Unlikely its overheat since the CD doesn't use much power when idle.

What size and brand is your power supply? Need 300-350 minimum.

What all is in the system? (RAM, HD(s), DVD, etc.) Any unusual or extra devices?

And don't rule out the possibility of a bad CDRW. Try it in another system if you have one available.
 
#4
Asus A7N8X Deluxe Rev 2.00
Barton XP 2500+/333
Primary IDE
- Maxtor 40gb/7200
- DVD ROM
Secondary IDE
- Maxtor 40gb/7200
- Verbatim 40x12x48x

Codegen 400 watt PSU
CPU temp 46ÂșC

I was running the same setup minus the burner perfectly for a few weeks. I just took the burner out of my old computer (working perfectly) on Friday and first time I booted it up, it registered at the slower speed.
 
B

Bretenn

Guest
#5
try update ur mobo bios...
i heard my fren said b4 he havin problem with his cdwriter and the a7n8x. after update to newer bios, problem solved... worth a try ;)

and try to go that cdwriter site and see whether got any firmware update....
 

JJB6486

Retired Mod
Political User
#6
The burner could be hard locked to an OEM motherboard, if you pulled it out of a big-brand OEM box like a Compaq or Dell. When i first built my computer, i tried to put the burner from my old compaq into it, but with the burner connected it would not even POST in any computer other then a Compaq.

That may be the problem.

JJB
 
B

Bretenn

Guest
#7
it might be the nforce ide driver too. u can try change back to standard ide driver, ;). but i recommend flashing the bios first...
 
#9
Come back you have another problem in that set up!

The way you have your HD and CD/DVD's configured you are limiting the speed of the HDs. You need to put the 2 Hds on the primary IDE controller (IDE0) as master and slave and put the 2 optical drives on the Secondary IDE controller (IDE1). The slowest devide on an IDE controller sets the max bandwidth and the optical devices are much slower than the HDs.

Wrong way:
Primary IDE
- Maxtor 40gb/7200
- DVD ROM
Secondary IDE
- Maxtor 40gb/7200
- Verbatim 40x12x48x

Faster way:
Primary IDE
- Maxtor 40gb/7200
- Maxtor 40gb/7200
Secondary IDE
- Verbatim 40x12x48x
- DVD ROM

note I put the DVD second. some of the older DVDs don't boot from the windows CD.
 
#12
Actually, that's no long a problem with new IDE controllers, if you want fast file transfers from one HDD to the other, then the setup you had with one drive on each channel was best.

I'd still have both my drives on the same channel, but to say the CD-ROM set the bandwidth of the channel is wrong, it used ot be the case, but with new controllers, it's wrong. Not to mention, almost all new optical drives are DMA enable anyway
 
A

adamg

Guest
#13
CD-ROM/RW drives work at a maximum of UDMA33, where most DVD usually work at UDMA66. I still think the transfer are limited to 33/66 if you have a cdrom/dvd with a hdd because it was mentioned in a "upgrading your pc" article in a recent issue of Australian Personal Computer.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,020
Latest member
saryrehgy