• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

cd rom problem

N

Nuts

Guest
#1
hey guys I keep getting some weird errors with my cdrom drives and I'm not quite certain what's causing them.
The event viewer is providing this error:
The device, \Device\CdRom1, has a bad block.
I've also noticed that when I try to play music cd's one cd drive will stutter horribly (my normal cd rom), however if I play them in my burner they will play ok and only occasionally stutter. But in both situations the cd will just freeze up and lock up whatever software I'm using to play the cd. Do these problems sound familiar to anyone? I'm wondering if these could be the result of the incorrect aspi layer or something?? tia
 
J

jamichel2000

Guest
#3
CD-ROM problems

Welcome to the club,

I have those problems from time to time. In the Event Viewer it tells me that I have a Bad Block. I also have some problems with the Atapi driver.

I have Nero as a software for my burner (HP 9300) Since I use it I have strange problems with my CD-ROM meaning that once in awhile I can not use it. Everytime that happen I have to reboot my computer. I tried without Nero and everything seems to be fine.

As for the Atapi it seems that my HDD (Maxtor 30 Gig, 7200rpm) was not recognize and it was not loading. I did a clean installation of my OS (XP Pro) and since then it seems to be alright. I downloaded the latest version of the Promise driver and I'll see what it is going to do.

I wish that I can give you a solution to your problems. I just wanted to let you know that you're not alone.........

Take care.......
 
N

Nuts

Guest
#4
thanks, yeah I can't quite tell if the burner is dead now or what (it is several years old at this point). But i've been getting those errors constantly, my event viewer shows about thirty of them in the past day.
 
E

elhim

Guest
#5
You might have a old cd-rom that does not support digital audio.

Go to control pannel/ system
Hardware tab, then click device manager.
Find your cd-rom/ right click, click on properties.
Then in the new menu, click the properties tab.
Uncheck digital audio, click ok. reset and test it!


Shane
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis