Cd rom/dvd drives will not autoplay.

T

Tfp

Guest
Hello,

My cd rom/dvd rom drives will not autoplay.

I have checked the autoplay settings by right clicking on the drive.

I have changed the disable autoplay setting in the riegistry to 1.

I have physically unplugged the drives restarted then restarted with them plugged back in.

I have run gpedit.msc computer configuration/administartive templates/system and checked those settings.


There is 1 more registry setting i found but I do not know what it gets set to.

HKEY_USERS\. DEFAULT\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer


I dont know what else to do. I wish this would work.

Eac (exact audio copy) will not even recognize my drives and I have a feeling that it is related.


Thanks - Tfp
 
"I have changed the disable autoplay setting in the riegistry to 1"

i don't know what reg key you changed, but if it wasn't this try it

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic
es\CDRom
To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,496
Members
5,625
Latest member
vinit
Back