Cd rom/dvd drives will not autoplay.

T

Tfp

Guest
#1
Hello,

My cd rom/dvd rom drives will not autoplay.

I have checked the autoplay settings by right clicking on the drive.

I have changed the disable autoplay setting in the riegistry to 1.

I have physically unplugged the drives restarted then restarted with them plugged back in.

I have run gpedit.msc computer configuration/administartive templates/system and checked those settings.


There is 1 more registry setting i found but I do not know what it gets set to.

HKEY_USERS\. DEFAULT\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer


I dont know what else to do. I wish this would work.

Eac (exact audio copy) will not even recognize my drives and I have a feeling that it is related.


Thanks - Tfp
 

Khayman

I'm sorry Hal...
Political User
#2
"I have changed the disable autoplay setting in the riegistry to 1"

i don't know what reg key you changed, but if it wasn't this try it

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic
es\CDRom
To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel