Cd rom/dvd drives will not autoplay.

T

Tfp

Guest
Hello,

My cd rom/dvd rom drives will not autoplay.

I have checked the autoplay settings by right clicking on the drive.

I have changed the disable autoplay setting in the riegistry to 1.

I have physically unplugged the drives restarted then restarted with them plugged back in.

I have run gpedit.msc computer configuration/administartive templates/system and checked those settings.


There is 1 more registry setting i found but I do not know what it gets set to.

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer


I dont know what else to do. I wish this would work.


Thanks - Tfp
 
T

Tfp

Guest
Please help if you know the answer.

EAC (exact audio copy) won't even recognize my drives and I have a feeling it is related.
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
if you changed disable autoplay to 1...you turned disabling autoplay on!, change it to 0 :)
 
T

Tfp

Guest
Weird,

Before when it didn't work it was set to 0.

Then changed to 1 and still didnt work

Now Changed to 0 and works.

Thank you very much Qumahlin.


I posted this thread in multiple forums for a better chance of people seeing it and helping me, since sometimes people only view certain forums.

Sorry for the inconveinience Khayman (spelling)

EAC still wont recognize cd/dvd drives though :(
 
T

Tfp

Guest
Now it is at 0 and it don't work again.

I tried changing it back to 1 and then back to 0 but it just don't work anymore.

It worked like 3 times before when i tried it the first time.

Any more ideas.
 
B

bobdouglas

Guest
Autorun

Hi

I have also trouble with autorun.
It works occasionally - maybe one time in 8

I will check registry settings later (I'm at work now)

Bob
 
B

Binary

Guest
Download PowerToys and disable it there. It's got a special function for Audio and Data CD's.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,484
Members
5,609
Latest member
aawemainu