CD-ROM do not "autorun" any more... Why ?

X

xman

Guest
Hello,

When I insert CD-ROMs (or DVDs or Audio CDs), they do not run automatically anymore.
I don't remember what I could have done to "break" that. Well... Actually, I know I did nothing. It just stopped working but I don't rememebr exactly when.
Anyway I DOD NOT disable the CD insertion notification. It is activated but it just does not work. Any idea ?

I'm not really motivated to reinstall everything so I'm looking for other solutions. ;)
 
W

westy1

Guest
If you have a rough idea of the time it started, can you do a system restore.
 
X

xman

Guest
Yes but...

I don't really remember...
I think it was about 10 days ago and a friend of mine experienced a loss of personal data after a restore... So I'm a bit scared...
I think the only thing I did that could have perturbed the disk insertion detection is that I disconnected my zip drive (without uninstalling its drivers) then reconnected it. (I brought my PC to a friend's and didn't bring the Zip drive).
 
F

Flash

Guest
Maybe it is related to what I found. I changed my CD drive letter from D: to F:. Everything works great now, even Autoplay.
 
X

xman

Guest
nice try...

I've tried changing the letter of my CD-ROM drive. But it unfortunately did not fix the problem. :(
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris