CD Burning

L

Led2112

Guest
Since installing Windows Xp I cannot burn a Data Cd at full speed using Nero. Every time I try I get error message saying....Invalid Block address and then invalid writesite. It happens when burning large files such Avi's. I have tried everything but can only burn data cd's at 4x, But I can write a audio cd at full speed.
Can Anyone Help .....I cant really find the answer on the Nero site.. I also tried useing EZ CD creator and I am having the same problem but I just get a different error message.

I did install the New Updates for Xp and sill canot Burn Data Cd's at Full speed.
 
P

pntgrd

Guest
Have you updated the ASPI Layer? If not that is probably your problem. Also, do you have DMA enabled for the drive? That could also be it. I have no problem burning 12x with mine Plextor and Nero
 
L

Led2112

Guest
It worked !!! I updated the ASPI Layer


Thanks For the HELP.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius