CD Burning

L

Led2112

Guest
Since installing Windows Xp I cannot burn a Data Cd at full speed using Nero. Every time I try I get error message saying....Invalid Block address and then invalid writesite. It happens when burning large files such Avi's. I have tried everything but can only burn data cd's at 4x, But I can write a audio cd at full speed.
Can Anyone Help .....I cant really find the answer on the Nero site.. I also tried useing EZ CD creator and I am having the same problem but I just get a different error message.

I did install the New Updates for Xp and sill canot Burn Data Cd's at Full speed.
 
P

pntgrd

Guest
Have you updated the ASPI Layer? If not that is probably your problem. Also, do you have DMA enabled for the drive? That could also be it. I have no problem burning 12x with mine Plextor and Nero
 
L

Led2112

Guest
It worked !!! I updated the ASPI Layer


Thanks For the HELP.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021