• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

cd burning...but not

$

$triker

Guest
#1
I have a new LG burner, set it up and tried burning a disc using nero5. After selected to burn disc, instead of just starting to burn it asks me to save image, then it burns and says "recording image". But when it's finished, there's nothing on the disc... it's a cd-r disc and it's still usable. What i was trying to burn is a data cd with a movie on it. If i look in "choose recorder" the only option it gives me is "image recorder" (don't know if that's the way it's supposed to use or not). Any help would be much appreciated.

Cheers,
Striker
 
C

cabmustang

Guest
#2
if you're running windows xp i had the same problem. i always just when into control panel, to system, clicked on device manager. then under cd rom drives i had windows search for plug and play devides. hope this helps
 

Mr. K

OSNN Occasional
#3
Though it may sound overly obvious, double-check that the new burner is recognized by Windows.

Provided that the burner is working, the issue may lie in Nero's license. If Nero isn't installed with a retail or an LG-bundled license, it may not work. I had this problem when I switched burners from Yamaha to Backpack, and Nero was installed with a Yamaha-bundled license; it wouldn't show the Backpack burner--only the image writer.

In Nero, go to Help: About and look at the version number. It should say 5.x.x.x OEM or 5.x.x.x Retail or 5.x.x.x LG. If it doesn't, that may be your problem.

Then again, it may be caused by something else--I'm just relating my own experience.

Good luck...
 
$

$triker

Guest
#4
My version is 5.5.9.0 but nothing after that. Where you able to fix the problem with the licensing, if so, how? The odd thing is that the burner came with nero express which i don't really like, but when i was having problems i decided to install, but it detected that i already had nero express, so i tried using it and got the same problem. Thnx for the help so far.

Oh yeah, and the burner is installed recognized by windows xp and compatible, (shows up in device mng)

Cheers,
Striker
 

Gus K

NTFS abuser
#5
the only option it gives me is "image recorder
Your burner should be listed. Uninstall Nero completely, if you are registry hip, clean out any entries there. Download a fresh demo from AHEAD (this is a link to the 5.xx ones) and see if your burner is now listed under the Image recorder.

If it does then try one of the serials for the Nero you have, it may take.
 

Mr. K

OSNN Occasional
#6
Yes, licensing was my issue. Using a new Nero key--this time retail instead of bundled--solved my issue.

To test whether this is a Nero-only issue, try a demo for a different burning application (like Roxio's Easy CD Creator).

If a new Nero demo or a separate burning application doesn't work, your IMAPI service might be disabled, effectively preventing any burning from any program.

Go to Start, Run, and type: services.msc

Scroll down to "IMAPI CD-Burning COM Service", double-click it, and ensure that "Startup type" is set to "Manual" (or "Automatic if you burn CDs every time you use your computer and you want your burning application to start a bit faster).

Hope this helps...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test