• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cant reinstall Nortons Anti virus on win XP Pro

S

slick1

Guest
#1
Hi All.

I was wondering if anybody could help me with a problem i am having with windows XP and Norton anti virus 2002?

I had Nortons working fine with Xp and then a friend of mine gave me a copy of McAfee internet security and firewall. I totally forgot that XP had firewall and just needed to be started. Anyway, i uninstalled Nortons and installed McAfee virus protection, firewall and internet security. I found that there was some conflict with my ISP so i thought “Stuff it, i will go back to Norton anti virus.”

Now is where the problem is. when i try and install Norton anti virus, it will not allow me to install. I have gone through my PC and deleted any files and folders which may have to do with Norton anti virus and any folders with symantec files in them. by doing that, i have gotten one step further and my PC allows me to install NAV but when it gets to the 2nd last stage (after Registration and before the summary) it comes up with a screen saying that Norton anti virus is annalysing my PC and just sits there forever.

Does anybody know a fix for this problem???

Any help appreciated.

Thanks
Slick1
 

Elroy Jetson

Little Dipper School
#2
try cleaning out the registry for any symantec and McAffee entries. Also delete all folders and files McAffe has created. I am not sure, but there might be more information on the respective web sites about registry entries. In nothing works, I can recommend AGV AntiVirus, wich is FREE, much smaller than NAV, and has not let me down since I uninstalled NAV because it is so BIG and reseource hungry.

As for a firewall, try kerio 2.14, small, fast and good.

http://www.grisoft.com
http://www.kerio.com

EJ ;)
 
S

slick1

Guest
#4
thanks for that. i will give it a go tonight and let you know how it goes.

slick1:D
 
M

MaryJ

Guest
#5
Hi go for kerio firewall 3.5 you'll find this under download>bete on their homepage...vey good fireware ;)
 
S

slick1

Guest
#7
thanks for that. i went onto McAfee web sites and found out how to clear out the register. it installed fine after that. the only thing is now when NAV goes onto the site to download the latest defenitions, it wont download all of them. any ideas on that one???

thanks again.
slick1:D
 

damnyank

I WILL NOT FORGET 911
#9
slick1
I have found with fresh installs and with reinstalls that sometimes there appears to be too many updates to download and for some reason, you have to run liveupdate numerous times to get them all. It is almost like some updates have to be done before others and liveupdate seems to know what order to do them in. I just installed NSW 2003 on my computer and it took two liveupdates to bring them all to date.

I also reinstalled NSW 2002 on my daughters as she was having problems with script blocking and it took three live updates to catch up on hers.

I read somewhere - but can't put my finger on the reference at the moment that you are supposed to run liveupdate until such time as it comes back and says your system(program) is current.



Hipster - sorry, but I remember when I was very new to this forum that someone ( I believe their name starts with an X) told me to "look at the status bar"!
:rolleyes: :rolleyes:
 
S

slick1

Guest
#10
You were spot on with that answer damnyank. it has run 3 times and now i have all the new updates. on the first and second times, it would come up saying that all updates could not be installed. Now they are all installed.

thanks again for your valuable help.

slick1:D :D :D
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
doertilog