Can't launch KDE in Mandrake shell...

Mainer82

Binary
Joined
5 Jan 2004
Messages
101
I just installed Mandrake 10 RC1 and I log in as root, but I can't launch KDE by typing KDE. It says "Server Failure". I have tried xstart and it says that command is not valid...
 

NetRyder

Tech Junkie
Joined
19 Apr 2002
Messages
13,256
As Geffy said. ^^ :)
Also, it's not a very good idea to login as root and use X due to potential security issues. I would suggest using a regular account if you have one, or creating a new one using the "adduser" command.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,590
Latest member
AntonioPR