• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cant Get to BIOS

I had been getting odd hardware lockups for a while, a good friend suggested that i try upping/lowering the ram voltage because he was having similar problems and that fixed it. well as i hit delete to try and get to my BIOS, the computer goes to a black screen and stays there. i can still ctrl+alt+dlt to restart it but i cant see any of my bios settings. Any ideas to help me fix this would be appreciated. I have a MSI KT333 ultra mobo. Thanks.
I suggest you don't up the voltage on your RAM to fix the issue. If you are not savy with such things then you might destroy it. If it was working fine at one point and all of a sudden you are having issues then the first thing I would try is a clean install of the OS. If this does not work then I would start looking at hardware as the issue. Run a virus scan, spyware scan and clean the registry.

Good Luck!
well at the moment i cant up the voltage so i dont have to worry to much about that. the lockups have been happening for a while despite various formats, re-installs and so on. but that i can live with for now. the biggest problem is getting to my bios. the fact that i cant bugs me :mad:


So you can boot fine without trying to get to the bios? Are you overclocked at all? Sounds like it could be a heat problem.
I have not overclocked it at all. Once i start to go to the bios all i see is a black screen. i can still ctrl+alt+delete and it will restart but i cant see anything. It should not be a heat problem due to the amount of cooling in my system ( had heat problems before added a few fans ;) )
Were you ever able to access your bios? Whoever built the system might have password protected it, but it should still ask for a password not just give you a black screen, unless the builder did something else to lock you out. Who built it?

It might be better to have some more information before you try the following.

Assuming the problem is a bios setting as opposed to a dead MB you can reset your cmos RAM to "bios defaults" and piece things back together from there.

With the computer off and power supply unplugged:
There will be a bios reset 3 pin header on your motherboard. (check your instruction book or get the MB diagram from your manufactureres website.) Pull the shorting strap off and put it on the the other side of the header. wait 30 seconds then put it back where it was.


Plug it back in and start the computer. Enter bios setup immediatley. With all the settings defaulted going to a windows boot could hose your install. Put anything like on board sound, raid, etc back where it was. Your system should be ok now and you can go back to trouble shooting the original problem.
Of course the catch here is if you can't get into your bios you have no idea how it's configured.

I think I saw a tool out there somewhere that will let you read your bios settings from windows. Anyone rememebr the name?
Well i built the pc myself and the bios has worked before. I have thought about resetting my cmos RAM, but the default BIOS settings do not work well for my computer for some reason. so i had to change some of those when i first built this thing. I had not had any problems until recently, when i realized that my bios was not showing. I could get into my bios with no problems for a long, to be honest im not sure when it started with the black screen problem. i just noticed it a few weeks ago. the system runs normal other than the bios black screen issue :(
Can you see the normal boot up screen during POST and the screen just blanks during an attempt to enter bios settings? If so I'm totally stumped.

The only thing I can think of (other than the cmos reset) would be to go into your monitor settings and see if there is anything about a default mode. POST and bios settings are run in standard vga and if the monitor is not set up to work in that mode it might blank.

Another remote possibility is something going into power saving mode. Of course the place to check that is in the bios settings.

I seem to keep coming back to a cmos reset...

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member