• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

cant delete folder

GoNz0

NTFS Stoner
#1
ok heres whats happning, i got a leftover folder called bearshare containing a folder called temp. in this folder, the file names are just a single white smily face & i cant delete em, says invalid filenames/ file name to log and the odd error 1026, norton refuses to quarenteen the files, sayin the same thing. i tried to delete from 98 dos prompt & its a hidden folder (no i cant unhide it as it already is ???)

so now i dunno what to do :( help me plz
 

Hipster Doofus

Good grief Charlie Brown
#2
See if this will do>
Deleting files - Access Denied Error

Explorer.exe in XP has a bad habit of wanting to hang on to files, even when you have finished using them - therefore when you try to delete the file, XP will say "Access Denied".
This error occurs more often when working with media files - mp3, avi, mpeg etc.
TIP:
Close all open applications.
Open a command prompt and navigate to the directory with the offending files.
Then open the Task Manager and click on the Processes tab. select "explorer.exe" under Image Name. Click "End Process".
That will leave you with only the command prompt and the task manager running.
Now at the Command Prompt, its time to delete the file(s). Using the DEL command. Example c:>\movies\DEL movie.avi
Now the files are deleted, go to the task manager and click on the Applications tab. Click the "New Task" button. in the dialog, type explorer.exe and click OK.


For folders the command is 'rd'.
 
#3
An old trick here is to name the file or folder with one of the characters (preferably at the end of the name) with any character that can’t be displayed. This is done by using the number in the ASCII or equivalent character set using the ALT_ 223 or whatever key combinations. I’ve seen systems managers turn blue trying to solve this problem.
 

GoNz0

NTFS Stoner
#4
the file names are





not the simple case of an alt command ??? says U=263A for the last symbol ??

gunna try closin explorer down, thanks mate :)
 
#5
Without further info this used to be an old IBM message probably nothing to do with it though.

Have you tried generating the symbol  using Unicode keystrokes (a long shot)?

The only other alternative is that the file security descriptors are cross-linked.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis