can't boot from disc

Perris Calderon

dealer
Staff member
Political Access
Joined
24 Jan 2002
Messages
12,387
so, I'm trying to get to the recovery console in my dads pc and it won't boot from the disc, I can't bring up the bios screen, I've tried every f key on the keyboard

when I press f10 it brings up the hp native "restore to original settings" feature which I only want to use as a last resort

any ideas how to get to boot from the cd?

edit

it's the escape key on this hp
 
Last edited:

Perris Calderon

dealer
Staff member
Political Access
Joined
24 Jan 2002
Messages
12,387
so, I'm trying to get to the recovery console in my dads pc and it won't boot from the disc, I can't bring up the bios screen, I've tried every f key on the keyboard

when I press f10 it brings up the hp native "restore to original settings" feature which I only want to use as a last resort

any ideas how to get to boot from the cd?

edit

it's the escape key on this hp
I'm using the recovery console now, doing a chkdsk and then I'll do a bootfix

if anyone has any other ideas before I reinstall his os, please to comment

my dad is getting an unmountable boot volume in case you need some backround
 

bush dogg

OSNN Senior Addict
Political Access
Joined
8 Jan 2004
Messages
433
Perris

If your dad has anything important on this system like an “address book” to keep in touch with friends “something important too him” I would back them up.

I would suspect the cable or Harddrive is going bad, If so this problem will come back within a few days or a month.

I’ve actually seen this happen on a large number of systems the past year “same thing at boot came back multiple times on these systems” 2 were the cable the others were the drive. After replacing the cable or drive the problem hasn't came back.

PS; Referring also to your other post on “unmountable boot device”
 

Perris Calderon

dealer
Staff member
Political Access
Joined
24 Jan 2002
Messages
12,387
Perris

If your dad has anything important on this system like an “address book” to keep in touch with friends “something important too him” I would back them up.

I would suspect the cable or Harddrive is going bad, If so this problem will come back within a few days or a month.

I’ve actually seen this happen on a large number of systems the past year “same thing at boot came back multiple times on these systems” 2 were the cable the others were the drive. After replacing the cable or drive the problem hasn't came back.

PS; Referring also to your other post on “unmountable boot device”
good call
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,480
Members
5,607
Latest member
Akinerb