Cannot view Youtube or anything like that

Mazspeed

OSNN Addict
Joined
Jan 6, 2004
Messages
85
Every time I view one of these sites I get a message that says I need to download flash 9, but I already have it. Every time I go to the download site it says that I have sucessfully downloaded flash9 player, but I then go back to the sites that require it, and still nothing. What can I do to fix this?
 

Johnny

.. Commodore ..
Political User
Joined
Jan 12, 2004
Messages
5,015
when you installed it did you shut down the browser and reopen it. Also what you might want to do is clean your cookies, browser history, temp files, and temp internet files out. That might help.
 

Mazspeed

OSNN Addict
Joined
Jan 6, 2004
Messages
85
Hey Johnny. I did all of that several times. I deleted then reinstalled the browser. My other browers like Mozilla work fine, but I have everything in IE.
 

Johnny

.. Commodore ..
Political User
Joined
Jan 12, 2004
Messages
5,015
Did you try to install the stand alone, instead of installing the plug in from the site ???
 

Mazspeed

OSNN Addict
Joined
Jan 6, 2004
Messages
85
I looked for one, but could not find one. Know any place?
Thanks for helping BTW. :)
 

andy_rose

OSNN Veteran Addict
Joined
May 15, 2004
Messages
1,237
hmm, have you been trying out regseeker? The same thing happened to me after running it. it ruins the ability to see flash :(
 

Johnny

.. Commodore ..
Political User
Joined
Jan 12, 2004
Messages
5,015
I started to experience a problem that would make the browser crash when it entered some sites that required flash. The getflash activex addon would fail. To solve it, I just went into my addons adn disabled it .. It seems to be working a little better now ..
 

Mazspeed

OSNN Addict
Joined
Jan 6, 2004
Messages
85
Hey guys. Doing what Stripey told me worked perfectly. Thanks again, and thanks to all for the help as well.

Mike
 

Heeter

Overclocked Like A Mother
Joined
Jul 8, 2002
Messages
2,732
Youtube only works when it feels like it on my machine with IE7, was working two days ago for one day.

uninstalling/reinstalling doesn't help.


Heeter
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,976
Messages
673,272
Members
89,046
Latest member
osnnforumtime