Cannot view picture in email?

T

tomsxp1

Guest
Hello, Everyone, I just received an email with a picture in it (not an attachment) from a friend and the text showed up but the picture was not there just the Red X and empty frame and he said it was a standard gif, Now i checked in the internet options and i have show pictures enables and also i right clicked on the Red X and clicked on show picture but still Nothing then i went into Properties on the empty frame and all it said was >>msgld=7225_288943_8143_103 and down a little further is said Dimensions= 260x180 anybody have any idea's Could sure use the help, TOM
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
I had a problem like this a while ago. What was happening was my friend was attaching a 'link' to the picture, and not the actual picture itself.

Your OE is working correctly (evidenced by the red x), but for some reason there's no picture there to show. Walk your friend through the steps on how to attach a picture.

If you want to make absolutely sure it's not something on your end, PM me your email address and I'll shoot you a picture in an email.
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
I think there's a problem with you@yahoo.com email accounts and transferring pictures. Maybe someone can jump in and help you find out how to get it to accept pictures through that account.
 

Members online

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris