• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot install WinXP onto this hardware

Heeter

Overclocked Like A Mother
#1
Hey guys, I am completely baffled by this. I cannot install Windows XPPro onto this machine. Won't even boot off the XP cd at all, just locks up.

The specs: PentiumIV3.0G EE, 2gig ram, asus mobo, 200gig ide HD,

This is what I have tried:

1-I have reset the BIOS
2-I have replaced the DVDdrive
3-I have removed /changed the RAM
4-I have tested the XP cd on other machines, boots from cd with no issues on other machines.
5-I have successfully booted and installed my linux cd's on this machine.
6-I have booted and installed my Winserver2003 cd from work, booted fine no issues.
7-My XPhome cd doesn't work either, locks up during booting up of cd.
heck, My friends Mac 10.5.6 dvd boots, no problem.
8-My Win2000Pro cd boots/installs fine.
9- A vista Home premium dvd won't boot either.

I don't even see the "Press any key to............." it locks up before that.
What is weird is that all other OS boots and/or installs up correctly.

I am at a loss.

Heeter
 
#2
Weird - you tried verything I would have suspected.

Diasble (bios) or physically remove anything not absolutely necessary to do an install (extra ram, audio, add in cards, etc.).

Also, for grins, if using a USB keyboard/mouse try a PS2 model or vice-versa(my PC at work is a brain dead HP model I have to pull the mouse off to get to do a hard reboot).

The 2000 CD working is what really bugs me. XP is pretty much 2000 with more device support. Which sure makes it sound like a device issue with the XP built in drivers.
 

Admiral Michael

Michaelsoft Systems CEO
#3
I remember a friend had an issue a similiar issue a long time ago. Turns out it was some jumper wasn't set correctly. He had the same issue where Win2k would work but WinXP didn't.
 

Heeter

Overclocked Like A Mother
#4
I remember a friend had an issue a similiar issue a long time ago. Turns out it was some jumper wasn't set correctly. He had the same issue where Win2k would work but WinXP didn't.
hmmmmmmmm, sounds intriguing,

Would you be able to find out a little more, as maybe to which jumper.

As well, I remember I had XP installed on this a long time ago, but it had a northwood 2.4Ghz CPU during that time. Maybe the swapping out of the cpu's made the problem, and now I need to set a jumper for the newer cpu. I remember that I swapped out to the 3.0Ghz EE while XP was still in this machine.



Heeter
 

Heeter

Overclocked Like A Mother
#6
Hi AM,

It is an ASUS P4R800VM.

I did a BIOS update for this mobo last night, hoping to resolve the issue.

Now when I put the XP cd in I make into the "Press any key to start..........." screen, but it locks up after I press the any key.

Heeter
 

Johnny

.. Commodore ..
Political User
#8
Did you format the hd, also, did you try using a boot floppy to format it and use it to run setup.exe from the cd ?
 
#9
Ditto on what Carpo recommended, use at least an SP2 slipstreamed disk (preferably SP3). The original disk may not have stable default drivers for use with the latest CPUs.

I tried looking up CPU compatibility on the ASUS site but couldn't find any details. Anyone know where they hide that info?
 

Heeter

Overclocked Like A Mother
#12
I think that what I am going to do is try to find a 2.4Ghz northwood and reinstall it to install XP and then once XP is installed, then reinstall the 3GhzEE.

So far, that looks like the only solution I have.

I just finished nlite SP3 onto my XP Pro, and it still locks up at the same place.


Heeter
 

jpom

OSNN Addict
#13
I could be completely off the ball here, especially if the 2.4 works fine, however I have had this issue before (grant you it was more then a few years ago, at least 5) but it turned out that it was the Bios Virus scan. I know you reset the bios but the board I was working on at the time enabled the scan by default, and would lock up when trying to install XP, I went into the bios and disabled the virus scan and everything worked fine.

Just a thought.

James
 

Heeter

Overclocked Like A Mother
#14
Great, thanks for heads up on that.

Will check it tonight.

I also found that 2.4 Ghz CPU that was the original, So I will install it tonight and try again,

Heeter
 

Heeter

Overclocked Like A Mother
#16
Hi AZ,

That 2.4 is the original CPU that came with this board.

I put the 2.4 into the board, and it still won't load the XP cd.

So I have done the next best thing..........I put the 3.0GEE back into the tower and put linux in the machine, called the new owner of this machine, and congratulated him on being a linux user.

Can't wait to see this machine leave tomorrow. I have had enough of this.


Thanks to all for your help, guys,


Heeter
 
#18
that would be irrelevant booting of cd...

Check that it has the right multiplier set for the cpu - you may need to fiddle with it.

Mr brother had a similar issue with a q6600 and a dfi x48 mainboard.
 
#19
I have had some Linux installs corrupt the boot sector and have had to run WD diag tool to overwrite the drive inorder to install XP before. Just a guick rewrite did the trick. A full write takes a very long time, depends on drive size.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies