• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot delete something that I donwloaded?

M

mazspeed@redshi

Guest
#1
I downloaded something on Kazaa and it's a video, but for some reason I cannot get rid of it? I then made a copy to my document's and it won't delete that either. What can I do to get rid of it? I even tried safe mode and nothing.
Thanks in Advance all

Cheers
Mike
 

dai

OSNN Junior Addict
#2
have a look and see if it has put anything in add and remove if it has you may be able to do it from there. rather than edit the registry try and renove with jv16
 
#4
Originally posted by dai
have a look and see if it has put anything in add and remove if it has you may be able to do it from there. rather than edit the registry try and renove with jv16

do you know what you're talking about? did you actually read the original post?
 

Hipster Doofus

Good grief Charlie Brown
#5
Try this too>

Deleting files - Access Denied Error

Close all open applications.
Open a command prompt and navigate to the directory with the offending files.
Then open the Task Manager and click on the Processes tab. select "explorer.exe" under Image Name. Click "End Process".
That will leave you with only the command prompt and the task manager running.
Now at the Command Prompt, its time to delete the file(s). Using the DEL command. Example c:>\movies\DEL movie.avi
Now the files are deleted, go to the task manager and click on the Applications tab. Click the "New Task" button. in the dialog, type explorer.exe and click OK.


For folders the command is 'rd'.
Using the command prompt to delete files & folders.
First open a comand prompt. Now open task manager/processes & end explorer.exe. Leave task manager open.

1/ From the command prompt.
2/ Looks like this.....C:\Documents and Settings\User Name>
3/ Type cd C:\ (enter)..........Looks like this............C:\>
4/Assuming the files are in program files
Type cd Progra~1 (enter)...........Looks like this......C:\Progra~1>
5/ Use the cd command on each folder till you get to the one
containing the files for removal.
6/ When you get to the offending files that needs deleting do this without the quotes>
C:\Progra~1\Folder\ 'del bad.file' (enter) del = delete files
With folders do this without quotes>
C:\Progra~1 'rd folder name' (enter) rd = remove directory (folder)
Once done restart explorer.exe in task manager/applications.



OR this (not tried)
Just open NOTEPAD and then click on "OPEN". Navigate to the file in the little Notepad "explorer" window and right click on the .avi file and delete it. Supposedly that's will do it.
 
#7
ive noticed that its to do with the thumbnail that it loads on the sidebar on the folder with the details (common task window bar). It sometimes takes time to fully load it up. All i do is simply highlight the file/movie, leave it for a min or so and then press delete.. :D
 
M

mazspeed@redshi

Guest
#9
Hey Guys.. I tried everything, and it would not delete still. I't didn't make an istall file, so I can't do it that way. Any other suggestions?
Thanks again guys :)

Cheers
Mike
 
M

mazspeed@redshi

Guest
#10
Ok, I was able to delete it with this program called "cyber scrub".. I caught a lucky break :)
Thanks guys

Cheers
Mike
 
#11
This is something from my back ups folder which i did a long time ago (and no sideaffects) which lets me delete those awkward files....credit to whoever wrote it.

Unable to Delete AVI Files.

Open regedit and go to:
HKEY_CLASSES_ROOT\systemFileAssociations\.avi\shellex\PropertyHandler
Delete the value you find there.

This is due to XP (explorer in particular) trying to create a preview
for it. Now because the file is corrupted or incomplete,
it cannot read it properly, hence, it will not release the file.
This prevents explorer from doing this.

As usual, backup the registry key before deleting it.
 
M

Mr. Ass

Guest
#15
Originally posted by baser5nature
use norton WipeInfo, it should get rid of it used to work for me when i would download pornographic movies that had huge filenames...
He says without shame :D
 

melon

MS-DOS 2.0
Political User
#17
If I ever have really large filenames that I cannot delete, I use the old DOS command prompt (command.com), which is still available. From the NT command prompt (cmd.exe), just type "command."

I've generally only had this problem with Temporary Internet Files that I've wanted to download, and some HTML file has an ungodly long name.

Melon
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown