• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot delete a folder

Heeter

Overclocked Like A Mother
#1
Hey Guys,

Tried everything here, trying to delete a folder, getting the "Access Denied" when I try to do anything with it, rename it, delete it, move it.

I tried deleting it in safe mode, no go, Tried it in the Doc&settings/username/localsetting/temp folder, still no go.

tried a couple of proggies that claim that they can delete it and no go either.


Any Ideas?

Thanks in advance,

Heeter
 

fitz

Woah.. I'm still here?
Staff member
Political User
#4
Have the files been encrypted using EFS?
Are any of the files in the folder in use?
 

gonaads

Beware the G-Man
Political User
#5
Try through a command prompt or boot to a command prompt

then just use the remove directory command, rmdir foldername (foldername is the name of the directory)

If the folder has a space in it's name then use the quotation marks around it's name. rmdir "foldername 1"

Booting to a prompt I think is the way to go.


Afterwards do the dir command and see if the folder is gone.


Good Luck. :D
 

Heeter

Overclocked Like A Mother
#8
Hey Guys,

Tried all the proggies listed, no go.

Taking ownership of folder? Please let me know how from here, I got XpPro.

KC, I installed this, but do not know what to do with it,

Gonaads, I tried that command line, and I cannot get to recognize the folder, Do I put in the filepath in the quotations?


Thanks to all for your responses
 

Heeter

Overclocked Like A Mother
#9
Hey All: Update,

I did the take ownership of folder using the admin account, like rushm001 said, and it worked. Sorry for the previous post, about not understanding the take ownership of folder. I forgot to disable simple file sharing before hand, hence, security tab was not available,

Thanks to all who responded,

Now to uninstall all these proggies,


Heeter
 

kcnychief

█▄█ ▀█▄ █
Political User
#12
Glad you got it sorted.

FWIW, all you have to do is navigate to C:\Program Files\UPHClean\uphclean.exe and run that file.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test