• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot Access Workgroup

Admiral Michael

Michaelsoft Systems CEO
#1
When I try to browse my network thru My Network Places I get a "Homenet is not accessible. You might not have permission to use htis network resource. Contact the administrator of this server to find out f you have access permissions. The list of servers for this workgroup is currently not available."

My network consists of:
-2x- WIn XP Pro Machines
-1x- Win XP Home Laptop (Problem PC)
-1x- WIn 2000 Pro Machine

-1x Linksys Router with 4port switch (Main Router)
-1x Linksys Wireless Router with 4port switched uplinked to first iouter.

Now I have tried many thing:
-All computers have NetBIOS over TCP/IP enabled
-All have an IP address assigned statically to all but the laptop, which gets an IP from my router. ( I have tried assigning an IP, didnt work)
-I have changed the workgroup on all computers
-I havent tried changing the names yet and hope I dont have to!
-reinstalling both the NIC and wireles card

Now Heres what I can do
-access any comp by using: "\\192.168.1.x" (without quotes)

I have no idea what is the matter, all I kno is that it work a few days ago. Yesterday I went to fix a friend's network and I plugged my laptop directly into the modem to test the connection but thats it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies