• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can not connect Laptop to Internet with any Browser


Beware the G-Man
Political User
I am having an issue with my Dell Inspiron 6400. I can't connect to the internet. Well actually My network thing shows me as connected and if I use the wireless connection it also shows that I am connected. But when I open any Browser to any page it says,
Connection Interrupted
The connection to the server was reset while the page was loading.
The Network link was interrupted while negotiating a connection. Please try again.
What is very strange is that I can use Thunderbird and get my email with no problem. Only with any browser (IE, Firefox, Opera or Chrome) that I open and try to connect to any web site. Now this occurred back in December but I had put away my Laptop and had not used it or tried to use it until last week. I used Malwarebytes and AVG to see if I had any issues, and nothing. No viruses no trojans no nothing, squeaky clean. Now I do remember doing a Windows XP update a few days before this all started. I checked the windows firewall settings and they seem proper, also did the winsock fix and nothing. I also did the IP release thing (I think that's what it's called) and that didn't help either. I also turned off Windows Firewall and that didn't help either. So all you network Internet connection geniuses out there, HELP!

System is XP home with SP3 Intel Centrino Duo, AVG Antivirus & Windows Firewall is active atm.


Beware the G-Man
Political User
This is what I got

Pinging 192.168.*.** with 32 bytes of data

reply from 192.168.*.**: bytes=32 time<1ms TTL=128
reply from 192.168.*.**: bytes=32 time<1ms TTL=128
reply from 192.168.*.**: bytes=32 time<1ms TTL=128
reply from 192.168.*.**: bytes=32 time<1ms TTL=128

Pinging statistics for 192.168.*.**:
Packets: Sent 4, Received = 4, Lost = 0 <0% loss>,
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
I remember doing this back in December and it all looked correct.


Let's blow something up.
Political User
Try this?

Try going to Start --> Run then type in cmd and click on Ok. This will bring up the command prompt, here type in netsh winsock reset catalog then after a few seconds it will say that you must restart, type exit, then restart computer and try again.
You are pinging your router, not the outside world. 1 msec is too fast to have actually hit an outside server. Ping your ISP address. like www.swbell.net

If you get a ping you could also try traceroute to see where your signal is hanging up if the problem is external. It should show you hitting the isp's hardware in 10-20 msec then the ISP domain name servers, etc.

Also try dslreports diagnostics, if you can connect.

Call your ISP if you can't get on the net. It could be an issue with your modem.


Beware the G-Man
Political User
bmclaughlin807, if my memory serves me I believe I tried the reset for the winsock and same issue.

Leejend I will try those things but the problem is with any connection (meaning that I have connected @ work and with the recording studio next door on their wireless and no pages will load). As for dslreports diag, well, I don't think that's gonna happen, cause if I could connect to use the diag then I don't need to diagnose anything anymore. :D

It's almost like something is blocking standard http pages and not https pages since I can connect to gmail's https page. Now once I have logged in it switches to a non secure regular http page and so then my browser(s) don't load the page. So I think it's a security issue of some sort with http and https pages. What in XP would/could do that?


Beware the G-Man
Political User
Well I pinged swbell.net and got this.

Pinging www.swbell.net [] with 32 bytes of data:

Reply from bytes=32 time=64ms TTL=245
Reply from bytes=32 time=56ms TTL=245
Reply from bytes=32 time=57ms TTL=245
Reply from bytes=32 time=55ms TTL=245

Ping statistics for
Packets: Sent = 4 Received = 4 Lost = 0 <0% loss>
Aproximate round trip times in milli-seconds:
Minimum = 55ms, Maximum = 64ms, Average = 58ms
Now I went into my gmail with my other computer and switched my preferences in gmail to have it only as https and saved. Then I signed in on the laptop that's having the issue and it loaded. It did take a bit to switch from the secure sign in page to the secure page with all my email, but it loaded. So I still say it is a http vs https issue. Is there some thing that can do this to all browsers that doesn't have to do with the windows firewall? I don't think that my AVG could be causing it but I am gonna disable it and try to connect to a site or two.


OSNN Senior Addict
Delete all your temporary internet files/cookies or go in to the settings and increase the amount your hard drive stores it might not be deleting them for some reason. Since you can ping out and receive it isn't your connection. If that doesn't work how are your security settings/firewall you might be blocking web browsing. Try plugging right in and not going through your router if you haven't already tried that.

bush dogg

OSNN Senior Addict
Political User
I am curious if the problem is System or User account related.

I would create a new user account for testing and see if that new account has the same problems, if not and that account connects fine I would say go into internet options from “control panel” and reset all to default…then do the same for the windows firewall and see if that helps.

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member