Calling on Vista users - Problem Updates?

segamil

OSNN Addict
Joined
12 Apr 2002
Messages
134
Hi,
I've noticed a number of complaints involving vista security and recommended updates either not installing properly or generally screwing up a perfectly good windows installation.

I suspect the last problem I had (when system restore stopped working) may have been due to a bad update.

I've decided to shut off automatic updates for now and cherry pick only the ones I'm going to install...

It would be nice to get input from other Vista users at OSNN on which updates to avoid and which ones ought to be installed immediately.

I think it would be helpful for newbies like me. Thanks - I'm hoping to see some posts!
 
All updates installed as of today on three machines running Vista Ultimate 32-bit.
No problems to report.
 
That's good to hear. I'll proceed and apply the updates then. Thanks!
 
I've seen one laptop have issues with add/remove programs [or whatever its called now] after the latest update. Some programs were missing the "uninstall" button after the update was applied. This is a relatively common problem.
 
I've seen one laptop have issues with add/remove programs [or whatever its called now] after the latest update. Some programs were missing the "uninstall" button after the update was applied. This is a relatively common problem.
Do you remember which programs were affected, and which update it was?
 
Updated one desktop, one notebook, and two virtual machines. No issues.
 
Do you remember which programs were affected, and which update it was?

It was the last monthly patch Tuesday update. The only program I remember it affecting was some HP thing that was preinstalled on the laptop. I was able to uninstall it by running the command I found in the registry key for the add/remove entry. I found others having the same issue on the hp support forums but I can't find it right now.
 
If the driver writing team for the HP driver followed all correct protocols, there should technically not be an issue. If there is, the Vista team needs to address it.

/me shrugs

Net, get on it.

Kthxbye.
 
Yea, the issue is caused by incorrectly writing the installer/uninstaller, there are other programs this affects, but like I said, I can't find the thread right now. I don't think there were any workarounds other than uninstalling and reinstalling the offending application which had varying degrees of success.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,498
Members
5,626
Latest member
FayWilley
Back