• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

C1020 Laptop problems

#1
I have begun to have problems with my Fuijitsu Siemens C1020 laptop. Up until just recently it has been fine, but starting yesterday it has seemed to crash and BSOD reliably. Usually these errors have been 0x0000000A and after turning off the laptop and trying to turn it back on again the screen would often not come on. I have just left it for about an hour or so and rebooted the machine and within about 2 minutes of being on it has crashed again, but this time I have a 0x00000050 error with the title PAGE_FAULT_IN_NONPAGED_AREA. Its been so long since I had a BSOD I am not quite sure how to proceed, though I am tempted to wipe out windows and install FreeBSD again, but this would somewhat hamper my need to take my external hard drive home this christmas and the drive is currently formatted as NTFS which I would have no problems reading, but I dont feel confident giving FreeBSD write access to the drive.

Does anyone have any ideas as to what might be causing these issues, I should note that the laptop uses part of the system memory for video memory, and I am thinking that this could be a memory issue, maybe the RAM has gone south or something like that. I havent installed any additional software or hardware in the last day or so to cause this, though after I brought it out of hibernation Monday afternoon it did for some reason bring up a command.com window, though I couldnt see it executing anything.
 
#3
cheers, my friend has lent me one of the sticks of ram out of his laptop and I am going to see how that goes.

I took a look at the event viewer and that doesnt seem to be shining any light


they mention the 0x50 usually pointing to RAM problems, heres hoping thats all it is
 
#5
hrmm connection refused on that URL sraycoz

I tried my friends RAM in it and I still ended up with a BSOD, of the 0x0A type, so I think it might be something more than the RAM

I also tried to reboot after the crash and it said it couldnt find hal.dll which is the windows hardware abstraction layer.

Have tried rebooting it again since then and now it doesnt get past telling me that there is no bootable CD in the CDRom drive, right before I would normally get the WindowsXP bootscreen.

I am going to try a Repair tomorrow, and if that fails then I will be trying to contact the retailer
 
#7
yeah, but I havent installed anything new though.


I am beginning to think it might be heat related, it does seem to run quite hot and it is often stable if I have left it not running for a while
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies