burner no medium or disk

S

smsrls

Guest
#1
I am running Windows XP Pro. I was running Nero and decided to try Cdrwin 3.9. My CDR drive is A smart And Friendy CDRW2224. I installed the Drivers for Cdrwin, but i could not get it to work at all. I uninstalled it. Now my cdr burner does not work. Nero reports that no medium inserted or drive not ready. I have tried to access the drive from explorer and it says no disk inserted. I have uninstalled the burner and reinstalled it. I have uninstalled nero and reinstalled it. I have uninstalled both my cd drives. I have uninstalled it all under safe mode. I have tried norton utilities to clean the registry. I have tried to uninstall aspi layer that cdrwin installed. But I still get the same error. no disk inserted or drive not ready. Any help would be appreciated. have tried cdr, cdrw and normal cds they all don't work in the drive. i have tried to reinstall the ASPI layer. I think that windows xp does not require the aspi layer to be installed. I also think that cdrwin installed it's own aspi layer, but i can't find anything about it
 
S

smsrls

Guest
#2
removed the drive shutdown restarted restarted again in safe mode and then shutdown and reconnected drive. restarted windows. cd drive is there but same problem no disk in drive no medium.
 
W

Waldo

Guest
#4
Do a registry search for "Upper Filters" and "Lower Filters". If you find either one, delete the keys.
 

scriptasylum

OSNN Senior Addict
#5
I had a similar problem; I had EZCD installed and once I uninstalled it, I couldnt get any other CDRW program to work. The programs would install OK, but wouldn't recognize my Plextor as a CDRW drive. I also looked in my event log and saw a bunch of CDROM errors.

Thinking I had no other choice but to reformat, I tried something: I downloaded a shareware registry cleaning program called REGVAC. It found a whole bunch (110 !!) of registry errors which it fixed. I rebooted and then was able to install Nero and it finally recognized my drive! I was sorta apprehensive about using it, especially since it found so many "problems", but I figured I had nothing to lose.
 
S

smsrls

Guest
#6
I have uninstalled cdrwin but it still does not work. I tried regvac but still nothing. My computer see the drive but everytime i try and access it i get "No disk in Drive"
 
G

Gold3nMan

Guest
#7
I had the same problem with my burner, i have an acer 20x10x40. I called them and did the test the told me to do and it turned out the the burner was bad and needed to be replaced. It worked for 2 months before it broke. Maybe this is the problem your having and its just a coinsidence that it happened when you installed cdrwin. I would call tech support and ask them. Or just do the best thing and format.
 
S

smsrls

Guest
#8
I found a log file names aspilog.txt in my c: root directory. It is attached. This file was generated the day i started having problems. It keeps refering to SCSI, but i only have IDE devices. I am looking into the registry and removing all the references to scsi. If anyone sees anything in this file that will help me please let me know.
 
S

smsrls

Guest
#10
:) Found the problem. The IDE cable had failed. I removed the old cable and reinstalled it a couple of times with no change. Then i removed the old cable and installed a new one and everything is working great now

Thanks for all your help.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut