Burner/driver problem

Heeter

Overclocked Like A Mother
Joined
Jul 8, 2002
Messages
2,732
#1
Hi Guys,

I cannot get my burner working. It iwas working properly until two days ago. I have uninstalled the one prog that I installed since this situation. I cannot "update Driver" in Device manager. Here is a pic from my device manager. I cannot update the controller driver either, no matter how many times I have tried. Could it be a service that is disabled? Corrupt Nvidia mobo drivers?

Thanks in advance

Heeter
 

Attachments

dreamliner77

The Analog Kid
Joined
Mar 16, 2002
Messages
4,707
#2
Shutdown. Physically remove drive. Boot to bios. Make sure the drive does not show there. Boot to windows. Remove drive from device manager if it is still there. Shutdown, reinstall drive. Boot to bios. Make sure it is there (autodetect).
 

LeeJend

OSNN Veteran Addict
Joined
Jan 25, 2003
Messages
5,291
#3
If that doesn't work try:

Returning your FSB to standard setting.
Reset CMOS RAM to default.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
62,000
Messages
673,428
Members
89,025
Latest member
Haniew