[Browser Related] Page is fluffed

Evil Marge

I Rule
Political User
Joined
Jul 4, 2002
Messages
6,579
#1
Page is fluffed!!!!!!

I've just replied to a thread and when I went back to main page I got a load of boxes on the page.
There still here and I can't get rid off them! :eek:
 

Evil Marge

I Rule
Political User
Joined
Jul 4, 2002
Messages
6,579
#3
oops sorry forgot to say using IE 6 ,sp1.
I had to log out and in to get rid of them and it's only happening here.
 

Khayman

I'm sorry Hal...
Political User
Joined
Jan 6, 2002
Messages
5,518
#4
when you say "happening". Is it still there? has it occured more than once? can you replicated it?
 

Evil Marge

I Rule
Political User
Joined
Jul 4, 2002
Messages
6,579
#5
It's not doing it now but it did do it yesterday too but I didn't think anything of it at the time.
I closed the site then came back and it was gone.
 

Henyman

Secret Goat Fetish
Political User
Joined
Jun 9, 2002
Messages
9,606
#6
could it be your computer? also were were you going to/from exactly


it looks like explorer screwing up ;)
 

Evil Marge

I Rule
Political User
Joined
Jul 4, 2002
Messages
6,579
#7
It's not the pc cause it's only ever happened here.
I posted in members pics then went to the main forum page and onto other pages from there.

Probably just one of them strange things that happen now and again :rolleyes:
 

Erbmaster

OSNN Veteran Addict
Joined
Mar 5, 2003
Messages
1,195
#8
Evil Marge said:
It's not the pc cause it's only ever happened here.
I posted in members pics then went to the main forum page and onto other pages from there.

Probably just one of them strange things that happen now and again :rolleyes:
Strange.. I had a similar problem earlier with the same thread.
I posted, and the page never refreshed, I re-checked the thread, still no post, refreshed, nothin.
So thinking my browser had dropped the connection whilst submitting, I reposted, looked at the thread, and my post was there.
Tried to go to my User_CP..nothing, controls only, no content.
Tried New Posts link, same thing. Title loaded, no content tho' :confused:
Closed the browser and reopened a new session.
Viewed the Member's pics thread, and I had 2 identical posts now.
(thx btw whomsoever deleted that 4 me ;))
All's been fine since - happened around 13:30 Greenwich meantime,
and using IE6SP1.
S'pose it coulda been traffic at that time of day, or else my crap browser :p
 

SPeedY_B

I may actually be insane.
Joined
Mar 31, 2002
Messages
15,800
#10
to my knowledge, it's an IE Bug, when a page isn't fully rendered it messes up like that, I see it every day at work.

Other than that the only thing I could think that it would be is them funky new menu's we have not agreeing with IE. :)
 
Joined
Dec 2, 2001
Messages
1,730
#13
Yeah - it's the hoards of javascript and other bits and pieces of fancy codes which IE can't handle causing it to mess up like that.

I'm guessing the page itself has rendered perfectly, just that it draws those boxes on top cause it can't handle the integrity of the code... thus causes something to that effect. Everytime it happens, you'll notice you get the boxes in different arrangements. You get a similar problem if you have too little memory in your computer.

Basically it's a result on crappy IE not being able to handle it and also the amount of code the vB team have put into vB3 to make it look and dance so fancy.

MdSalih
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
62,000
Messages
673,421
Members
89,024
Latest member
swipk8