Browser Hangs

Joined
Apr 3, 2002
Messages
68
#1
Can someone tell me what settings would be good to adjust for Internet Explorer. It loads pages very fast, but hangs a lot on the last item to be loaded on the page and just sits there. I can refresh and it will usually go ahead and load the whole page then. I have TCP Optomizer.
TTL-128
MAX MTU-1500
TCP Recieve Window-64240
Max Connections-10/10
Broadband Cable-Getting actual speeds-2982 download and 128 upload

Thanks for your help-----
 
L

Lee

Guest
#2
I use internet tweak myself, and I use the 'faster internet explorer ' shortcut.

That stopped all the hanging I got and the crashes.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,027
Messages
673,527
Members
89,039
Latest member
HollBoll