• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

broadcom wireless driver problem

smrtbg

OSNN One Post Wonder
#1
I have a Gateway m320. I cannot get my broadcom wirless adapter to work. When i re-installed the driver , I looked in device manager and saw an "!" next to the broadcom device. What could be the problem?
 

Mainframeguy

Debiant by way of Ubuntu
#3
the problem is likely to be the wrong driver - check the chipset... this is a very common wifi chip so you should be able to get it easily, however the M$ driver side tends to be more of a problem than the Linux one... so if you feel like you want to try it anyway then feel free to go to a Linux OS and use Ndiswrapper to resolve your problems.. (this last is kidding really!)
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage