Breaking Point

Vanquished

Mr. Bananagrabber
Political User
Joined
Jan 12, 2006
Messages
4,869
#1
After struggling with my computer for about 2 weeks trying to get my hdds wiped clean, i finally did.
Tonight i noticed my second hard drive was not being noticed, i got a stupid message saying. Windows .... 137gb or more drives, basically windows needs to be set up to accept drives bigger than 137 gb.
So i said ok to the seagate program, that was my mistake, it just royally messed up my computer, beyond what i am currently willing to do to fix it.
Anyways, everyone has their breaking point, mine has been met, i have disassembled my pc completely.
 

Vanquished

Mr. Bananagrabber
Political User
Joined
Jan 12, 2006
Messages
4,869
#3
the version i have has it :(

Thats my problem though i can even boot anymore...
 
Last edited by a moderator:

kcnychief

█▄█ ▀█▄ █
Political User
Joined
Apr 8, 2005
Messages
16,948
#4
I would do a sfc scannow - perhaps the files involved in your SP2 installation are corrupt.

Also try to upgrade your BIOS.

Another thing - don't make 10 threads for one issue ;)
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,992
Messages
673,382
Members
89,023
Latest member
ganster