Breaking Point

Vanquished

Mr. Bananagrabber
Political Access
Joined
12 Jan 2006
Messages
4,869
After struggling with my computer for about 2 weeks trying to get my hdds wiped clean, i finally did.
Tonight i noticed my second hard drive was not being noticed, i got a stupid message saying. Windows .... 137gb or more drives, basically windows needs to be set up to accept drives bigger than 137 gb.
So i said ok to the seagate program, that was my mistake, it just royally messed up my computer, beyond what i am currently willing to do to fix it.
Anyways, everyone has their breaking point, mine has been met, i have disassembled my pc completely.
 
install sp2 for XP. Than should take care of the "Setup correctly problem"
 
the version i have has it :(

Thats my problem though i can even boot anymore...
 
Last edited by a moderator:
I would do a sfc scannow - perhaps the files involved in your SP2 installation are corrupt.

Also try to upgrade your BIOS.

Another thing - don't make 10 threads for one issue ;)
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,496
Members
5,625
Latest member
vinit
Back