Bootup Problem

R

rebootmcd

Guest
When my machine boots I get a message saying,
'Missing or corrupt file: C:\windows\system32\config\system'

Has anyone had this problem and/or have a solution??

Thanks in advance for any responses!!
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
your gonna have to boot from the XP cd and use the recovery console to fix it, it basically means one of the boot files got corrupted :(
 
S

stapler101

Guest
have you updated your highpoint bios? Updating the highpoint bios can/will corrupt system32 if you have a hdd on a raid port.
Also, converting from fat 32 can cause the prob.
i will look for the microsoft instructions for reparing a damaged hive.
try going to microsoft support and searching for "repair damaged hive".
I found the link but when I pasted it here it would not work.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,589
Latest member
EmilyFox