Bootup log (NTBTLOG.txt)

  • Thread starter g97330
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
G

g97330

Guest
I was checking my boot log and I see long streams of line saying "Did not load driver ..." This is repeated for a bunch of drivers. The whole sequence is repeated several times. What with this? How do I get it to stop trying to load these drivers at boot up. Once up the system works ok.:(
 

gothic

LinuXPert
Joined
9 Dec 2001
Messages
453
I've just had a butchers at mine, and it's virtually identical. I also had a root around the system services and devices and experimented a little and have come to the conclusion that XP tries to load these drivers/devices automatically, and if it doesn't find them, well....no harm.

If anyone else out there has any more ideas i'd be as grateful as g97330 for an answer.

ta ta

TOK:confused:
 

Members online

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky