Boot Delay

M

Manos P

Guest
Got everything worked fine with my pc (it had been taking 'bout 15 sec to boot) when i was using Win98se or WinME but by the time i full installed WinXP it takes about 1 minute for 'My Desktop' to show up.30 annoying seconds showing the WINXP logo and about 10s for the rest.Is there any tweak trick for faster bootings?(PIII 1Ghz,256mb Ram,133Mhz FSB)

Any help appreciated!

MANOS PARASTATIDES
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,589
Latest member
EmilyFox