• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Blue Screen on boot

Ignition

OSNN Junior Addict
#1
Hey guys, my computer has been working perfectly until today. When I boot windows up in normal mode I get a blue screen and then the computer restarts. Failsafe mode works just fine.. any ideas what may be causing this?

Thx in advance.
 

trainmaster77

Moderator
Political User
#5
prinsipe said:
restart in safe mode, uninstall display adapter drivers (videocard drivers).....restart again....
im assuming safe mode wont work either. If that is the case ... insert the windows installation cd and make sure your boot order is cdROM drive first ..not DVD drive or floppy.

Then go to repair installation.
 

Johnny

.. Commodore ..
Political User
#6
put the OS CD in
boot to it
go to repair
when the dos prompt comes up type chkdsk /r

That will go threw and rapair anything .. If that don't work, get a copy of Knppix put it on a cd, boot it, then get anything you need off of the drive for backup. After that do a reformat ..
 

xtweaker

Tweaking Monkey
#7
Johnny said:
put the OS CD in
boot to it
go to repair
when the dos prompt comes up type chkdsk /r

That will go threw and rapair anything .. If that don't work, get a copy of Knppix put it on a cd, boot it, then get anything you need off of the drive for backup. After that do a reformat ..

Knoppix ROCKS!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi